firefox火狐浏览器安装使用java插件

长话短说!

  1. 下载32位的火狐浏览器51版本及以下
  2. java下载32位

为什么?

从 Firefox 版本 52 开始(包括52),停止支持除 Adobe Flash 之外的所有 NPAPI 插件

64 位版本的 Firefox 不识别和支持此插件。

火狐浏览器全版本下载地址:http://ftp.mozilla.org/pub/firefox/releases/

注意要选win32

详情可以参见https://support.mozilla.org/zh-CN/kb/Firefox%20%E4%B8%AD%E4%BD%BF%E7%94%A8%20Java%20%E6%8F%92%E4%BB%B6

转载请注明原作者,如果你觉得文章对你有帮助或启发,也可以来请我喝咖啡

点赞